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Within the Windows® operating system there is a series of applica-
tions called accessories, of which Windows® Paint is one. It is a
straightforward painting and drawing application with which you can
create drawings, manipulate images and produce diagrams. It is often
useful to create images within Paint and then insert them using the
From File option. To open Windows® Paint:

1. Highlight the Programs option in the Start menu.
2. Highlight the Accessories option.
3. Click on the Paint option.

Figure 1.15 illustrates the Windows® Paint application.
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Figure 1.15 Microsoft Windows® Paint

Illustrations are an important part of many documents, but to employ
them to the greatest effect you need to explain to your readers what
they represent, and draw their attention to the key elements of the
image. You should do this within the main body of the text. A caption



for the image can also prove very useful, since this provides a cross-
reference and additional explanation. Word provides the means to
create captions and to number illustrations within your documents.

A common error in many documents is to give an illustration an
incorrect number. Word’s caption function helps reduce this type of
mistake. To locate it:

1. Select the Insert menu.
2. Highlight the Reference option to reveal a sub-menu of options

(Footnote, Caption, Cross-reference and Index and Tables).
3. Click on Caption to open the Caption window.
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Activity Autoshapes

Using the autoshapes, text box and colour fill features, create a diagram to represent
the water cycle. This is the process in which water from the seas and oceans
evaporates, condenses into clouds and then falls (precipitates) as rain. The rain 
then runs into the rivers and returns to the sea.

Feedback
Figure 1.16 is a simple effort using the standard shapes within AutoShape. The text
was added using three text boxes, and colour was provided using the colour fill
function.

Figure 1.16 The water cycle, created using AutoShape
�



In earlier versions of Word (such as Word 97), the Caption option is
provided in the Insert menu and directly opens the Caption window,
although this has fewer options than in Word 2002.

� Indexing/table of contents

During your studies you may have to produce documents with a table
of contents, an index or both. They are time-consuming tasks where
you are liable to make mistakes. However, both are very useful aids for
the reader seeking to use the document. The table of contents provides
an overview of your document, and the index enables readers to locate
specific information. If either is deficient it can present a poor image of
your work. Word provides a function to assist you to produce either or
both. Figure 1.18 illustrates the Index and Table function. Notice also
that it will help you produce tables of contents, figures and authorities.
You need to:

1. Select the Insert menu.
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Activity Autoshapes – continued

In Figure 1.17 Windows® Paint was used to create the same diagram. This kind of
simple diagram requires no artistic talent, and you can probably improve upon it.

Figure 1.17 The water cycle, created using Windows® Paint



2. Highlight the Reference option to reveal additional options
including Index and Tables.

In earlier versions of Word (such as Word 97), the Index and Tables option
is provided in the Insert menu, and directly opens the Index and Tables
window, although this has different options from those in Word 2002.

� Managing and editing documents

A major advantage of word processing is that you can edit your docu-
ment to improve its quality. A range of functions to assist you in edit-
ing and managing your document are available in Word. They include:

• checking your spelling
• thesaurus
• tracking changes
• find and replace
• word count.
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Figure 1.18 Index and tables



These are available in all versions of Word, although functions increase
in the later versions. The greatest changes between versions are in the
‘Track Changes’ function.

Spelling
In any document it is important to remove spelling mistakes, since
even a few will give the impression of a poor-quality effort. Word
provides a spelling checker that will go through your document and
locate words it feels are incorrect. It can also be set so that it identi-
fies possible mistakes as you enter them. To access the spelling
checker:

1. Select the Tools menu.
2. Select the Spelling and Grammar option. This will reveal the

spelling and grammar window.
3. Notice that you can ask the function to check grammar as well as

spelling, and that the spellchecker should be set to the English (UK)
dictionary. A common mistake is to set the spellchecker to use a US
English dictionary. This can lead to errors because of the differences
between US and UK English (for example ‘centre’ in UK English is
spelled ‘center’ in US English).

The Spelling and Grammar window provides an Options button that
offers a range of additional choices. These include:

• checking spelling as you enter text
• ignoring Internet and file names
• checking grammar as you enter text.

The Settings button lets you set the options for the grammar checker.

Thesaurus
A thesaurus can be a useful aid when writing. For many readers the
over-use of certain words or phrases will suggest a poor-quality docu-
ment or a lack of effort. A thesaurus can provide alternative words to
extend your vocabulary. To access Word’s thesaurus:

1. Select the Tools menu.
2. Highlight the Language choice to reveal a sub-menu including the

option Thesaurus. In earlier versions of Word (such as Word 97), the
Thesaurus function is located in the same place.
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Again you can choose to base your thesaurus on a UK English, US
English, or other dictionary. It is important to choose the correct one.
To select the dictionary:

1. Select the Tools menu.
2. Highlight the Language choice to reveal a sub-menu including 

the option Set Language. This allows you to select the language
dictionary.

Tracking changes
In many courses you will be required to work as part of team when
undertaking a project, which may mean that you have to submit a team
report to which all team members contribute. This can be quite
difficult, since you all need to be able to give your ideas in such a way
that they can be distinguished from each and agreed to before changes
are made. Word provides an effective way of tracking changes so that
writing partners can see what each has done in detail, and then agree
or disagree.

In order to use the track changes function you need to turn on the
option by clicking on Track Changes in the Tools menu (this is also
available in earlier versions of Word). In Word 2002, a toolbox is
opened allowing you to select what changes are shown and how. When
you make any subsequent amendment it is identified as shown in
Figure 1.19. On the screen inserted words are shown in colour, but they
appear as grey here. Once you have decided which changes you accept
or reject, position the mouse pointer over them and click the right
button to open a menu of options (Figure 1.19).

Tracking changes is a very useful function even when you are writing
on your own, as it provides a second chance to check your amend-
ments. There will be many occasions when you regret changes that you
have made and have no way of remembering the original, or you are
faced with time-consuming rewriting from a paper copy. Tracking
changes provides a quick and straightforward way of turning the clock
back.

Find and replace
There are many occasions when you need to change a word or phrase
throughout a long document. You may have used an incorrect tech-
nical term, misunderstood the meaning of a particular word, or
simply feel a different expression is better than the one you used. You
can obviously work through the document and make the changes
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from the keyboard. The danger is that you will miss one or more of
the words or phrases you are seeking to alter, or introduce mistakes
into the text. Word provides a function to locate all the words or
phrases you wish to change and then replace them with your new
option. This is called Find and Replace, and it is available from the
Edit menu. It is provided in two different ways from this menu in the
form of the Find and then the Replace options. The Find and Replace
window has three tabs from which you select different options. The
Find tab lets you locate specific words, phrases and parts of words,
the Replace tab provides the additional feature of replacing them
with new words or phrases, and Go To moves the cursor to a specific
page or other part of the text.

There is also a More button in the window that opens up extra
options such as matching the case of your Find words with those in the
text, locating only whole words, and identifying words or phrases that
sound like your Find words.

Figure 1.19 Track changes and accept or reject changes



Word count
Many assignments require that you write to a maximum length, or
show the length of your work. Word provides a function which lets
you to check your word length as you create your assignment. To
activate this:

1. Select the Tools menu.
2. Select the Word Count option. This counts the number of pages,

words, characters, paragraphs and lines.
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Activity Track changes

Type this short piece of text then edit it in Word with the track changes option
switched on (select Tools menu and Track Changes). This will allow you to see how
the function works. Alternatively choose a piece of your own work that needs to be
edited and try the same task. In either case it is also useful to use the spelling
checker and thesaurus once you have completed your changes. This is always good
practice whenever you create an electronic document.

Information and communication technologies have changed many aspects of
the society in which we live. The initial impact was centred on the work place
but effects have expanded and are still growing with transformations in
communication, information, eduction and training underway. As this process
accelerates, its long term impact is not entirely clear but for individuals to be
included in this emerging technological society requires them to be
competent users of ICT (Clarke and Englebright; Candy, 2003).

Feedback
Figure 1.20 shows some efforts to edit the paragraph as they appear with ‘Track
Changes’ visible. Compare this with the examples shown on page 32, of a 
document that has been edited then reopened.

Figure 1.20 Example of tracked changes

Information and communication technologies (ICT) have changed many
aspects of the society in which we live. The initial impact was centred on the
work place but effects have expanded and are still growing with transforma-
tions in communication, information, leisure, entertainment, education and
training underway. As this process accelerates, its long term impact is not
entirely clear but for individuals to be included in this emerging technological
society requires them to be competent users of ICT (Clarke and Englebright,
2003; Candy, 2003).
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Merging documents
Copying and pasting
Documents created by Microsoft® Office applications can be combined
to form an integrated publication. Earlier we considered how to insert
images into a Word document, an example of merging two files
together (a word processing file with a Paint image). If you have under-
taken a project that involves the analysis of quantitative information,
you may have produced a spreadsheet. When you are writing your
report you could obviously transfer your numeric results manually to a
Word table, but this takes time and there is always the risk that you will
make a mistake. It is far easier to copy the spreadsheet into Word. The
simplest process is to highlight the material you want to transfer and
copy it using the Copy function, then position the cursor at the place
you would like to insert it, and paste it into the document (using the
Edit menu and Paste option).

Combining documents
You will often need to join different Word documents together to
form a combined document. In order to merge two files together you
need to:

Activity Word count

Explore the word count function with a document you have written. Highlight one
section and notice that the word count will be limited to this section.

Feedback
Trying this exercise using about three and half chapters of the manuscript of this
book showed that it consisted of:

1. 121 pages.
2. 22,598 words.
3. 1,748 paragraphs.

Highlighting a paragraph showed it to comprise:

1. 1 page.
2. 150 words.
3. 1 paragraph.

This function also provides information about the number of characters and lines.
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1. Position the cursor at the location where you want to add the new
document.

2. Select the Insert menu then the File option.
3. Open the Insert File window and locate your file, which might be

stored on the computer’s hard disc, or a floppy disk, message stick
or other storage medium. The process is similar in earlier versions
of Word (such as Word 97).

Converting tables into text
If you are importing a textual table into a document you will occasion-
ally need to remove the table framework and convert the contents into
text. The reverse is also required occasionally (that is, to convert text
into a table). Word 2002 provides this function in the Table menu,
within the option Convert, which is activated once you have high-
lighted the table or text. In some earlier versions of Word (such as Word
97) these functions are not available.

� Annotating e-documents

Many tutors provide handouts as an aid to understanding their presen-
tations and practical work. These are often available during classes 
and in electronic form by downloading files from the college website,
virtual learning environment or intranet. Learning is enhanced if you
are able to annotate handouts. You can then record your own impres-
sions against the standard text. In the classroom you will often write
notes directly on the handout. This is a useful way of capturing your
immediate thoughts and adding extra value.

When the handout is also provided in electronic form, you have the
additional opportunity of writing up your rough notes directly on the
handout. Your learning is likely to be enhanced if you revisit your
notes, and rewriting them will help you later when you are revising,
since word processed notes are likely to be clearer than rough notes
taken during a lecture. Word processing allows you to add your extra
notes in a different colour to distinguish between the original text and
your annotation. Word also contains an electronic highlighter so that
you can highlight significant points.

To change the text colour or to highlight text, select the appropriate
icons on the formatting toolbar. Figure 1.21 shows the Word 2002 tool-
bar and identifies other useful tools. All versions of Word offer similar
functions on the toolbar.



Hyperlinks
It is possible to insert hyperlinks within a Word document, enabling
you to link to a specific webpage, e-mail address or file. This is useful
if you want to show relationships within your study notes to other
resources, and provides a comprehensive document when you are
revising, reviewing a topic or seeking information for an assignment.
To insert a link:

1. Select the Insert menu.
2. Click on the Hyperlink option to open the Insert Hyperlink

window.

This is also available in earlier versions of Word (such as Word 97),
although with fewer options than in Word 2002.

Inserting comments
It is often useful to annotate a document (for example, to add extra
notes to a handout). Word has a Comments feature through which you
can include your own comments in a document. To add comments:
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Figure 1.21 Formatting toolbar



1. Position the cursor where you would like to link the comment to
appear.

2. Select the Insert menu and the Comment option.
3. Enter your text in the Comments box.

Earlier versions of Word (such as Word 97) provide the same function.
The comment can be amended by clicking on it and adding, changing
or deleting the text.

There are many reasons for including comments, such as:

• adding extra content to standard handouts
• giving feedback to group members working on a joint assignment
• recording ideas as you work through your own notes
• making links to other work
• recording verbal feedback in the appropriate place
• reminding yourself of things you intend to change or develop.

Comments are especially useful if you are collaborating with other
students on a joint project or other form of assignment. You can send
your group your views on the written outcomes, cross-referenced to the
exact place in the document. This is very helpful in avoiding confusion.
Oral comments are easy to misunderstand, while written notes present
you with problem of relating them to the exact point in the document.
Comments combine clarity of written feedback with an exact cross-
reference.

� Printing

Printing is a key part of word processing since in most cases you will
want to produce a printed copy of any document you have created.
Word has a number of functions to control the printing process. To
access them:

1. Select the File menu.
2. Choose the Print option to open the Print window.

This menu also offers the option to check the appearance of your print-
outs by selecting the File menu and Print Preview. It is good practice
always to preview your documents, as it will avoid making mistakes
and also save paper.
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Top tips

1. Editing: The quality of any document relates to the number
of times you are able to review its contents and add, subtract
and amend the contents. Word processing allows you to edit
your own words efficiently and effectively. Give yourself time
to review your work and gain the benefit of editing.

2. Managing: Large documents need to be managed so that
they are well presented and meet the needs of your course
(for example with references, indexes and tracked changes).

3. Checking: A few spelling mistakes, overuse of certain words
or exceeding the word limit can devalue your work. The 
few moments required to spell check your work, run the
thesaurus and count the number of words in a document can
help you considerably.

4. Annotation: Adding to standard handouts or your own
notes can prove a useful aid to your learning and revision.

� Summary

1. Header and footer: click on the View menu and select the Header
and Footer option.

2. To create a table, select the Table menu, highlight the Insert
option to reveal a sub-menu and click on the Table option to
reveal the Insert Table window.

3. Borders: click on the Format menu and the Borders and Shading
option to reveal the Borders and Shading window. Alternatively
select the Table Properties option within the Table menu.

4. Bullets and lists: select the Format menu and the Bullets and
Numbering option to open the Bullets and Numbering window.

5. Footnotes and endnotes: select the Insert menu and highlight
the Reference option to open an extra menu of four choices.
Click on the Footnote option to open the Footnote and Endnote
window.

6. Margins: select the File menu and the Page Setup option to open
the Page Setup window.

7. Orientation: select the File menu and the Page Setup option to
open the Page Setup window.
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8. Gutter: select the File menu and the Page Setup option to open
the Page Setup window.

9. Line spacing, alignment and paragraph indents: select the
Format menu and the Paragraph option to open the Paragraph
window and choose the Indents and Spacing tab.

10. Pagination, widows and orphans, and hyphenation: select the
Format menu and the Paragraph option to open the Paragraph
window and choose the Line and Page Break tab.

11. Columns: select the Format menu and the Columns option to
reveal the Columns window.

12. Images: select the Insert menu, highlight the Picture option to
reveal eight further options which relate to inserting images
including clip art, adding an image stored in a file, and inserting
a scanned or photographed image.

13. Draw toolbar: allows you to add clip art, insert a picture, create
charts, rotate images, change the colour of areas, lines and text,
and add shadow or three-dimensional effects to objects.

14. Text box: within the draw toolbar and the Insert menu is the Text
Box option.

15. Windows® Paint: select the Start menu, highlight the Programs
and Accessories option to reveal a list of accessories, and click
on Paint.

16. Caption: select the Insert menu, highlight Reference and click on
Caption to open the Caption window.

17. Index and Table: select the Insert menu, and highlight the
Reference option to reveal additional options including Index
and Table.

18. Spelling and grammar: select the Tools menu and the Spelling
and Grammar option.

19. Thesaurus: select the Tools menu, highlight the Language
choice to reveal a sub-menu including the option Thesaurus.

20. Set language: select the Tools menu, highlight the Language
choice to reveal a sub-menu including the option Set Language.

21. Track changes: select the Tool menu and the option Track
Changes to open a toolbox which allows you to choose what
changes are shown and how.

22. Find and replace: select the Edit menu and either the Find or the
Replace options. The Find and Replace window will appear.

23. Word count: select the Tools menu and the Word Count option.
24. Font colour and highlighting: select icons on the formatting

toolbar.
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25 Hyperlink: select the Insert menu and the Hyperlink option to
open the Insert Hyperlink window.

26. Comment: position the cursor at the point where you would like
the comment to be activated, then select the Insert menu and
the Comment option.

27. Printing: select the File menu and the Print option to open the
Print window.

28. Print preview: select the File menu and the Print Preview option
to see the preview.
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